Forum Daihatsu Strona Główna Forum Daihatsu
Forum poświęcone tematyce aut japońskiej marki Daihatsu.

FAQFAQ  SzukajSzukaj  UżytkownicyUżytkownicy  GrupyGrupy
RejestracjaRejestracja  ZalogujZaloguj

Poprzedni temat «» Następny temat
Sonda lambda
Autor Wiadomość
rogi 

Samochód: Trevis & MX-5 Turbo & XC70
Dołączył: 20 Maj 2019
Posty: 7
Skąd: Poznań
Wysłany: 2019-07-11, 17:13   Sonda lambda

Cześć,
Pojawił się u mnie błąd P0135 czyli grzałka pierwszej sondy.
Wskazania w trakcie jazdy wyglądają OK ale check po skasowaniu wraca.
Sprawdzę jej rezystancję ale nie spodziewam się cudów i pewnie trzeba będzie ją wymienić.

Znalazłem sondę Denso DOX-1403 - czy ktoś jest w stanie potwierdzić, że to właściwy numer? Nie jestem pewien czy to nie sonda za katalizatorem..

Dzięki i pozdrawiam
Igor
 
 
agmar 

Samochód: materia
Wiek: 44
Dołączyła: 30 Sty 2019
Posty: 40
Skąd: poznań
Wysłany: 2019-07-11, 20:03   

To jest sonda za katalizatorem czyli sonda druga.
_________________
AGMAR-DAIHATSU
 
 
 
rogi 

Samochód: Trevis & MX-5 Turbo & XC70
Dołączył: 20 Maj 2019
Posty: 7
Skąd: Poznań
Wysłany: 2019-07-12, 13:33   

agmar napisał/a:
To jest sonda za katalizatorem czyli sonda druga.

Dzięki. W takim razie DOX-0204? :-) DOX-0236? Różnią się chyba tylko długością.

Znalazłem info, że nr OEM to prawdopodobnie 89465-97212 ale ciężko się po nim szuka.
 
 
Joki 
Administrator


Samochód: Materia M402
Dołączył: 17 Wrz 2015
Posty: 1685
Skąd: Białystok
Wysłany: 2019-07-12, 16:41   

rogi napisał/a:
Znalazłem info, że nr OEM to prawdopodobnie 89465-97212 ale ciężko się po nim szuka.

https://www.amayama.com/en/part/toyota/8946597212
_________________
Sebastian
http://logado.pl
 
 
michasku 

Samochód: Trevis
Dołączył: 18 Maj 2018
Posty: 6
Skąd: Wrocław
Wysłany: 2021-06-25, 11:21   

Witam. Z tego co mi wiadomo w Trevisie są dwie sondy lambda. Czy obie są takie same czy się czymś różnią ?

Znalazłem w autowanda takie ale różnią się chyba długością przewodu?
https://autowanda.pl/czesci-do-auta/daihatsu/trevis-2006,62l/1-0-58km,lu7/sonda-lambda,b7

Czy wiadomo która gdzie idzie czy są takie same?

Pozdrawiam
 
 
Joki 
Administrator


Samochód: Materia M402
Dołączył: 17 Wrz 2015
Posty: 1685
Skąd: Białystok
Wysłany: 2021-06-27, 22:03   

Z tego co pamiętam to są takie same, zwykłe sondy. Ta za katalizatorem ma krótszy kabel.
_________________
Sebastian
http://logado.pl
 
 
michasku 

Samochód: Trevis
Dołączył: 18 Maj 2018
Posty: 6
Skąd: Wrocław
Wysłany: 2021-07-05, 09:48   

A czy ktoś się orientuje w tym temacie. Miałem korozje rury wydechowej (samej końcówki). Przez tydzień jeździłem bez tej rury wylotowej. Gdy już ogarnąłem i jechałem na wymianę to zapaliła się kontrolka check. Po podłączeniu do komputera ziomek stwierdził, że sonda lambda do wymiany i skasował błąd. Auto nie ma żadnych objawów i po tygodniu od wymiany rury wylotowej znów się zapaliła kontrolka check. Czy to może mieć jakiś związek z tą wymianą? Czy konieczna jest wymiana sond lambda czy można skasować błąd i jeździć. Auto nie traci na mocy ani nie ma innych niepokojących objawów. Pozdro

PS Czy ktoś się orientuje czy TA wtyczka obsługuje Trevisa?
 
 
Joki 
Administrator


Samochód: Materia M402
Dołączył: 17 Wrz 2015
Posty: 1685
Skąd: Białystok
Wysłany: 2021-07-05, 16:40   

Obsługuje, jak najbardziej. Nawet taka za 15zł.
Jeśli chodzi o sondę lambda to trzeba sprawdzić jaki jest dokładnie kod błędu? Jeśli przerwa w obwodzie sondy lub grzałki to do wymiany. Jeśli inny błąd to trzeba szukać przyczyny a nie wymieniać sondę.
_________________
Sebastian
http://logado.pl
 
 
michasku 

Samochód: Trevis
Dołączył: 18 Maj 2018
Posty: 6
Skąd: Wrocław
Wysłany: 2021-07-06, 11:07   

Dzięki za poradę. Kupuje wtyczkę i zobaczymy co wyjdzie.
 
 
michasku 

Samochód: Trevis
Dołączył: 18 Maj 2018
Posty: 6
Skąd: Wrocław
Wysłany: 2021-07-07, 16:21   

Joki podłączyłem kostkę i wykrywa błąd P0136. Znaczy się, że obydwie sondy do wymiany?
 
 
Joki 
Administrator


Samochód: Materia M402
Dołączył: 17 Wrz 2015
Posty: 1685
Skąd: Białystok
Wysłany: 2021-07-08, 10:24   

Dlaczego obie? I dlaczego od razu wymiana? Trzeba najpierw sprawdzić co jest przyczyną. Pozwól, że skorzystam z gotowca bo nie mam czasu pisać:
W pobliżu czujnika tlenu (O2) mógł wystąpić wyciek spalin (nieszczelność wydechu)
Przewód sygnałowy sondy lambda może być zwarty do napięcia lub masy.
Być może rezystancja obwodu może być otwarta lub zwarta z powodu korozji w złączu.
Czujnik tlenu może być uszkodzony.

Tak więc multimetr w dłoń i sprawdzaj. Do tego obejrzyj na wykresie w Torque jak zachowuje się napięcie z pierwszej sondy w czasie jazdy?
_________________
Sebastian
http://logado.pl
 
 
Wyświetl posty z ostatnich:   
Odpowiedz do tematu
Nie możesz pisać nowych tematów
Nie możesz odpowiadać w tematach
Nie możesz zmieniać swoich postów
Nie możesz usuwać swoich postów
Nie możesz głosować w ankietach
Nie możesz załączać plików na tym forum
Możesz ściągać załączniki na tym forum
Dodaj temat do Ulubionych
Wersja do druku

Skocz do:  

Powered by phpBB modified by Przemo © 2003 phpBB Group
Strona wygenerowana w 0,02 sekundy. Zapytań do SQL: 8